Pageboy v3.6.0 Release Notes

Release Date: 2020-05-04 // 6 months ago
  • ⚡️ Updated

    • ⬇️ Dropped support for legacy Swift (4.x) versions.

    🛠 Fixed

    • #211 Issue where inserting a page at the current index could display the incorrect page.
    • Issue where deleting a page on an upper index could cause index corruption.
    • ⚡️ Issue where scroll interaction during updates could cause index corruption.

    ⚡️ Update Notes

    🚀 This release drops support for Swift 4.x, meaning Pageboy will now require Swift 5 going forwards. To use Pageboy with a Swift 4 codebase, you must use Pageboy 3.5.1 or older.