ReactiveCocoa v7.1.0-rc.1 Release Notes

Release Date: 2017-12-23 // about 4 years ago
  • ๐Ÿš€ This is the first release candidate of ReactiveCocoa 7.1. It requires ReactiveSwift 3.1, and supports Swift 3.2 and Swift 4.0.

    ๐Ÿ”„ Change

    ๐Ÿš€ 1. Requires ReactiveSwift 3.1 Release Candidate 1. (#3555)

    โž• Addition

    1. Added reactive extension for AppKit's NSTextView. (#3549, kudos to @Palleas)