FutureKit v3.5.0 Release Notes

Release Date: 2018-01-29 // over 2 years ago
  • This version should be compatible with Swift 3.x/Swift 4.0/Swift 4.1 if installing via Cocoapods.

    👍 If installing via Carthage, this version may only support Swift 4.x. (that is the current swift language settings int he project).

    🛠 Just some minor compability fixes.


Previous changes from v2.3.0

  • Future 2.3 is basically FutureKit 2.0 But compatible with the Swift 2.3 compiler.