SwiftyJSON v5.0.0 Release Notes

Release Date: 2019-04-02 // about 1 year ago
  • ⚠ Nothing breaking new API changed. Just cleaning up some warnings in Xcode 10.2.

    Compatible with Swift 5 and Xcode 10.2.


Previous changes from v4.2.0

  • 🏗 SwiftyJSON 4.2.0 requires Swift 4.2 compiler and Xcode 10 to build.

    The minimum requirement of watchOS bumps to watchOS 3.0+.

    🚚 This version removed all deprecated APIs. If you are still using outdated APIs, you should ship with the latest ones.