Swinject v2.4.0 Release Notes

Release Date: 2018-04-05 // over 3 years ago
  • Compatibility

    • ➕ added compatibility with Xcode 9.3 and Swift 4.1 (#342). Thanks @Vkt0r!

    👍 This version supports Xcode 9+ with Swift 3.x and 4.x.